Is the Version 3.1 Compatible with 2016 OnlineVersion

Aug 11, 2016 at 8:46 PM
Is the version 3.1 compatible with 2015 online version.

Thanks,
Ankit